Tag Archives: hiddy wordpress

What’s new in 1.5 version

Yesterday i deployed on wordpress.org the latest version of hiddy.

I had some notification about problems with php 5.3 for the ereg funciton used in this plugin, ereg functions are deprecated so a warning message was displayed on every post/page with comment.

I removed the antiflood system, cause it’s already integrated in WordPress. Less CPU usage ;)

Void the direct connection with hiddy.php page, trying to connect directly to plugin page will return 404 error, more silent, more hidden. A spambot should be unable to check if hiddy is installed.

Disabled proud message for default, now if you want you can tell you use hiddy in your wordpress, more silent, more hidden ;)

There’s a new footer message and inherit div style tnx to Merlinox.

enjoy!

Buy me a coffee

Hiddy hosted now by WordPress.org

Now Hiddy is hosted by wordpress.org, so now we can use the autoupdate function.

Buy me a coffee

Hiddy 1.4 is out

Minor fixes in this version of this captcha like antispam.

This plugin will add a simple input text in the comments form, this text will be hidden with a stylesheet and the when a user post a comment it will check for the input and check if it is empty.

Here is the file: hiddy-14

enjoy it!

Buy me a coffee

Hiddy 1.3 – Enables dashboard editing and reply in WordPress 2.7

Due to the wordpress upgrade in version 2.7  all of you notice that Hiddy blocked every comment edited or replied from the Dashboard.

Davide Salerno had the right solution so he fixed this bug.

He simply added a check to the line 106, if the user is an administrator user then the comment is trusted :) … it’s a nice workaround.

Many thanks Davide!
Here is the file: hiddy-13

Buy me a coffee

Now in version 1.0 antiflood and option page

Italian Version 

Here we ara with a new version of this plugin, in this version you’re provided with a new option page in in the admin  interface, this option page permit you to setup the minimum time spent to write a post.

We encoutered some error on 0.6 installing this plugin on a debian distro

Fixed those bug in 0.6b (never published)

Go to the Download page for the 1.0 version

Buy me a coffee